• Scam Alert. Members are reminded to NOT send money to buy anything. Don't buy things remote and have it shipped - go get it yourself, pay in person, and take your equipment with you. Scammers have burned people on this forum. Urgency, secrecy, excuses, selling for friend, newish members, FUD, are RED FLAGS. A video conference call is not adequate assurance. Face to face interactions are required. Please report suspicions to the forum admins. Stay Safe - anyone can get scammed.

Email notifications not working

testjohn

Member
Test by John
. Attaching post pic with chrome and non paying user on iPad. Seem ok.
 

Attachments

  • 98D48CF0-2799-491A-A94A-EC6235B6C35F.png
    98D48CF0-2799-491A-A94A-EC6235B6C35F.png
    2.2 MB · Views: 0

testjohn

Member
I don't have a problem with the monthly auto-renewing as long as it doesn't charge me CC $5 every month. When you select that option are you given the option to renew for x months up front?
Would an option of $30 for 6 months be better?
 

Janger

(John)
Vendor
Premium Member
Yes…and we could make a $30/6 month option. See below first option. What I don’t see is the option I am buying which is the $5/ month option it’s down at the bottom Under purchased.

1677205937339.png
 

LenVW

Process Machinery Designer
Premium Member
When I renew mine tonite the first option I saw was a $60/year.
There must be a different membership window based on geographical location.
 

YYCHM

(Craig)
Premium Member
When I renew mine tonite the first option I saw was a $60/year.
There must be a different membership window based on geographical location.

Too bizarre... I don't see it. I checked from 3 different computers as well. Hmmm. What to do?
 

Janger

(John)
Vendor
Premium Member
Nope. Didn't change anything. Same options I screen shot?
Well if you're willing to be our test pilot - log out of the forum - sign up again for a new account with a new user name like 'testcraigtest' and see if account upgrades looks different now. say what browser are you on? and don't say IE.
 

YYCHM

(Craig)
Premium Member
Well if you're willing to be our test pilot - log out of the forum - sign up again for a new account with a new user name like 'testcraigtest' and see if account upgrades looks different now. say what browser are you on? and don't say IE.

I'm using Chrome. I've looked at the upgrade list from 3 different browsers on three different computers and they all look the same. I'll try making a new account and report back.

EDIT: New account requires new email address. Now what? Sign up for a hotmail account?
 
Last edited:

YYCHM

(Craig)
Premium Member
@YYCHM Craig I tweaked your account. Log out of the forum, log back in, and try the upgrade link again?

Your tweak killed my premium membership status:oops: Please restore.

I created account YYCHMTest. It's in a waiting confirmation state.
 

YYCHM

(Craig)
Premium Member
Well if you're willing to be our test pilot - log out of the forum - sign up again for a new account with a new user name like 'testcraigtest' and see if account upgrades looks different now. say what browser are you on? and don't say IE.

New account shows the old (expected) upgrade options.

1677264867724.png
 

YYCHM

(Craig)
Premium Member
Well if you're willing to be our test pilot - log out of the forum - sign up again for a new account with a new user name like 'testcraigtest' and see if account upgrades looks different now. say what browser are you on? and don't say IE.

So how do I delete account YYCHMTest now that this test is over? The new account shows the upgrade options I'm expecting. My YYCHM account does not.

Craig
 

Jwest7788

Joshua West
Administrator
Okay, Just to summarize:
1) Three users had a mishap during the Jan crash and may need their supporting member status back.
2) One/Some users see different membership levels
3) Email Notifications

For #1, Who is impacted?

For #2, I think what is being seen is that if you're already on the $60 1 year, then if you go to the "upgrades" page, it's not an option to upgrade to your current level.
Does that make sense?

For #3, I suspect it's some type of server side anti-spam or something. Like too many failed emails for notifications to email addresses that don't exist anymore, or something similar.
The mail logs aren't the most helpful for this particular issue. I am going to look into setting up a "smart host" like sendgrid or w/e for the forum. Something that can give us a bit more insight with more useful reporting.
 
Last edited:

Susquatch

Ultra Member
Administrator
Moderator
Premium Member
For #2, I think what is being seen is that if you're already on the $60 1 year, then if you go to the "upgrades" page, it's not an option to upgrade to your current level.
Does that make sense?

Yes, that makes sense to me. The upgrade option was missing for me too. When I renewed, I simply chose a different one.

The problem with this approach is that users have to wait for their membership upgrade to expire before they can renew at the same level. That's not the end of the world, but for many (like me) it's not intuitive. I always prefer to renew early and avoid expirations.
 
Top